
<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Prepping for Next Semester | Martha Zoller</title>

    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" media="all" href="http://marthazoller.com/wp-content/themes/srg/style.css" />
    
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Feed" href="http://marthazoller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Comments Feed" href="http://marthazoller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Prepping for Next Semester Comments Feed" href="http://marthazoller.com/prepping-for-next-semester/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marthazoller.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='related-post-style-css'  href='http://marthazoller.com/wp-content/plugins/related-post/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://marthazoller.com/wp-content/plugins/related-post/ParaAdmin/css/ParaAdmin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://marthazoller.com/wp-admin/css/color-picker.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-text-css'  href='http://marthazoller.com/wp-content/plugins/related-post/themes/text/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-flat-css'  href='http://marthazoller.com/wp-content/plugins/related-post/themes/flat/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://marthazoller.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"http:\/\/marthazoller.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/related-post/js/related-post-scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/related-post/ParaAdmin/js/ParaAdmin.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://marthazoller.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marthazoller.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marthazoller.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brian Kemp&#8217;s Big Day' href='http://marthazoller.com/brian-kemps-big-day/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://marthazoller.com/prepping-for-next-semester/" />
<link rel='shortlink' href='http://marthazoller.com/?p=812' />
<link rel="alternate" type="application/json+oembed" href="http://marthazoller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarthazoller.com%2Fprepping-for-next-semester%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://marthazoller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarthazoller.com%2Fprepping-for-next-semester%2F&#038;format=xml" />
<meta propery="og:title" content="Prepping for Next Semester | Martha Zoller" /><meta propery="og:site_name" content="Martha Zoller" /><meta propery="og:url" content="http://marthazoller.com/prepping-for-next-semester/" /><meta propery="og:description" content="Yes, I think about things in terms of semesters--since 2016, anyway.  I started this journey two year ago and I have three semesters left. I've taken this semester off to work full time on the Brian Kemp for Governor campaign and I'm thinking my advisor should give me some credit for this. I'll ask! I'll be back to writing regularly and being in class next semester and I can't wait. Have fun, keep choppin', go Dawgs and vote Brian Kemp!" /><meta propery="og:type" content="website" /><meta propery="og:image" content="http://marthazoller.com/wp-content/themes/srg/images/default-facebook.jpg" />    
</head>

<body class="post-template-default single single-post postid-812 single-format-standard">


<header id="header" class="section">
    <div class="headerBar">
        <div class="sectionInner logoBar">
            <div class="logo">
                <a href="http://marthazoller.com/"><img src="http://marthazoller.com/wp-content/themes/srg/images/logo.jpg" alt=""></a>
            </div>
            <div class="nav">
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="http://marthazoller.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-36"><a href="http://marthazoller.com/archives/">Archives</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://marthazoller.com/contact/">Contact</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://marthazoller.com/marthas-bio/">Martha&#8217;s Bio</a></li>
</ul></div><!--                <ul>-->
<!--                    <li class="active"><a href="">Home</a></li>-->
<!--                    <li><a href="">Archive</a></li>-->
<!--                    <li><a href="--><!--contact">Contact</a></li>-->
<!--                </ul>-->
            </div>
            <br class="clear">
         </div>

    </div>

    <div class=" subheader">
            <div class="sectionInner">
                <div class="subHeader_content ">
                    <h1>Former Pundit, Candidate & Current Student</h1>
                    <div class="bottom_line"></div>
                    <p>Continuing Adventures of a leading <b>#GAPOL</b></p>

                </div>
            </div>
    </div> <!--END SECTIONINNER -->
</header> <!-- END SECTION -->




<main>

<section id="homeMain" class="section">
        <div class="sectionInner">
            <div class="mainSection">

                <div class="post">


                
                    <div class="post">
                        <div class="image">
                            <img src="http://marthazoller.com/wp-content/uploads/2018/11/IMG_0927.jpg " alt="">
                        </div>
                        <div class="date">
                             November 4th, 2018                        </div>
                        <div class="postContent">
                            <h2>Prepping for Next Semester</h2>
                            <p>Yes, I think about things in terms of semesters&#8211;since 2016, anyway.  I started this journey two year ago and I have three semesters left. I&#8217;ve taken this semester off to work full time on the Brian Kemp for Governor campaign and I&#8217;m thinking my advisor should give me some credit for this. I&#8217;ll ask!</p>
<p>I&#8217;ll be back to writing regularly and being in class next semester and I can&#8217;t wait.</p>
<p>Have fun, keep choppin&#8217;, go Dawgs and vote Brian Kemp!</p>
                        </div>
                        <div class="postFooter">
                            <div class="author">
                                <i class="fa fa-user" aria-hidden="true"></i> Martha Zoller
                            </div>
                            <div class="tags">
                                 <i class="fa fa-tags" aria-hidden="true"></i> Tags: <a href="http://marthazoller.com/tag/brian-kemp/" rel="tag">Brian Kemp</a>, <a href="http://marthazoller.com/tag/grad-school/" rel="tag">grad school</a>, <a href="http://marthazoller.com/tag/semester/" rel="tag">semester</a><br />                            </div>
                            <div class="soc">
                                <a href="javascript:fbShare('http://marthazoller.com/prepping-for-next-semester/', 'Prepping for Next Semester', '<p>Yes, I think about things in terms of semesters&#8211;since 2016, anyway.  I started this journey two year ago and I have three semesters left. I&#8217;ve taken this semester off to work full time on the Brian Kemp for Governor campaign and I&#8217;m thinking my advisor should give me some credit for this. I&#8217;ll ask! I&#8217;ll be back to writing regularly</p>
', 'http://marthazoller.com/wp-content/uploads/2018/11/IMG_0927.jpg', 520, 350)"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a href="javascript:twitterShare('http://marthazoller.com/prepping-for-next-semester/', 520, 350)"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <br class="clear">
                        </div>
                    </div>

                

                </div>

                <div class="postScroller">

<!--                    <div class="small_post left">-->
<!--                        <img src="images/post_bkg.jpg" alt="">-->
<!---->
<!--                        <div class="postContent">-->
<!--                            <div class="date">-->
<!--                                June 25th 2016-->
<!--                            </div>-->
<!--                            <h2>Talking the GRE</h2>-->
<!--                            <div class="postFooter">-->
<!--                                <div class="author left">-->
<!--                                    By Martha Zoller-->
<!--                                </div>-->
<!--                                <div class="readmore right">-->
<!--                                    <a href="#">Read More</a>-->
<!--                                </div>-->
<!--                                <br class="clear">-->
<!--                            </div>-->
<!--                        </div>-->
<!--                    </div>-->
<!---->
<!--                    <div class="small_post right">-->
<!--                        <img src="images/post_bkg.jpg" alt="">-->
<!---->
<!--                        <div class="postContent">-->
<!--                            <div class="date">-->
<!--                                June 25th 2016-->
<!--                            </div>-->
<!---->
<!--                            <h2>Talking the GRE</h2>-->
<!--                            <div class="postFooter">-->
<!--                                <div class="author left">-->
<!--                                    By Martha Zoller-->
<!--                                </div>-->
<!--                                <div class="readmore right">-->
<!--                                    <a href="#">Read More</a>-->
<!--                                </div>-->
<!--                                <br class="clear">-->
<!--                            </div>-->
<!--                        </div>-->
<!--                    </div>-->
<!--                    <br class="clear">-->
<!--                </div>-->

                    <div  class="related-post flat" ><ul class="post-list"><div class="small_post left"><a href="http://marthazoller.com/brian-kemps-big-day/" ><img src="http://marthazoller.com/wp-content/uploads/2018/10/pexels-photo-1282270.jpeg" /><div class="postContent"> <div class="date">October 23rd, 2018</div><h2>Brian Kemp&#8217;s Big Day</h2><div class="postFooter"><div class="author left">By Martha Zoller</div><br class="clear"></div></div></a></div><div class="small_post left"><a href="http://marthazoller.com/getting-a-grip/" ><img src="http://marthazoller.com/wp-content/uploads/2018/09/mXU45ekVSBuYlu14hhjJQ.jpg" /><div class="postContent"> <div class="date">September 22nd, 2018</div><h2>Getting a Grip</h2><div class="postFooter"><div class="author left">By Martha Zoller</div><br class="clear"></div></div></a></div></ul  ></div>                    <br class="clear">
                    </div>
            </div>


            <div class="sidebar">
    <div class="search sideItem">
        <div class="searchbox sideInner">
            <form role="search" method="get" id="searchform" class="searchform" action="http://marthazoller.com/">
                <input type="text" value="" name="s" id="s" placeholder="Search" />
            </form>
        </div>
    </div>

    <div class="aboutZoller sideItem">
    <div class="sideInner">
        <img src="http://marthazoller.com/wp-content/themes/srg/images/zoller_circ.jpg" alt="">
        <div><h2>Martha Zoller</h2>			<div class="textwidget"><p>Hi, I'm Martha Zoller, long-time pundit, one-time candidate, politico, culture guru, staffer, wife, mother, Oma—and now grad student. It's never too late to go through an open door.</p>
</div>
		</div>    </div>
</div>





    <div class="tweets sideItem">
        <div class="sideInner">
            <h2><i class="fa fa-twitter" aria-hidden="true"></i> Latest From Twitter</h2>
            <br>
                        <a class="twitter-timeline" data-height="400" href="https://twitter.com/MarthaZoller">Tweets by MarthaZoller</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>        </div>
    </div>

    <div class="facebook sideItem">
        <div class="sideInner">
            <h2><i class="fa fa-facebook-official" aria-hidden="true"></i> Latest From Facebook</h2>
            <br>
            <div>		<!-- Recent Facebook Posts v2.0.11 - https://wordpress.org/plugins/recent-facebook-posts/ -->
		<div class="recent-facebook-posts rfbp rfbp-container rfbp-widget">
								<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/prepping-for-next-semester/" rel="external nofollow" target="">
							Prepping for Next Semester | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>Thanks to #RalphReed for joining us for a call night! #keepchoppin #gapol #gagop #teamkemp</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/2266598113364486" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Sunday, November 4, 2018 at 20:20">1 week ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/brian-kemps-big-day/" rel="external nofollow" target="">
							Brian Kemp’s Big Day | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>ICYMI: Brian Kemp was all over the news today. #gapol #gagop #gafirst</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/2246363292054635" rel="external nofolloW">
							<span class="rfbp-like-count">5 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Tuesday, October 23, 2018 at 1:06">2 weeks ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/back-on-campus/" rel="external nofollow" target="">
							Back on Campus | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>Some people call it the blue dot in a red sea, but Athens is the home to the University of Georgia and I will always love it. #godawgs #gapol..</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/2207497512607880" rel="external nofolloW">
							<span class="rfbp-like-count">1 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Monday, September 24, 2018 at 10:43">1 month ago</span>
						</a>
					</p>
					</div>
				
							<p class="rfbp-page-link-wrap"><a class="rfbp-page-link" href="https://www.facebook.com/182785495079102/" rel="external nofollow" target="">Find us on Facebook</a></p>
						
						</div>
			<!-- / Recent Facebook Posts -->
			</div>        </div>
    </div>


</div>

            <br class="clear">
        </div> <!--END SECTIONINNER -->
    </section> <!-- END SECTION -->
</main>






    <br class="clear">
    <footer id="footer" class="section">
        <div class="sectionInner">
            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-twitter fa-stack-1x "></i>
            </span>

            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-facebook fa-stack-1x "></i>
            </span>

            <br>
            <br>
            © 2016 Copyright 2016, Martha Zoller. All Rights Reserved.
            <br><br>
            <a href="http://www.stoneridgegroup.com" target="_blank"><img src=" http://marthazoller.com/wp-content/themes/srg/images/srg.jpg" alt=""></a>
        </div> <!--END SECTIONINNER -->
    </footer> <!-- END SECTION -->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-86109350-1', 'auto');
ga('send', 'pageview');

</script><script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SRG = {"ajax_url":"http:\/\/marthazoller.com\/wp-admin\/admin-ajax.php","site_url":"http:\/\/marthazoller.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/themes/srg/js/main.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://marthazoller.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>