
<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>Still So Tired | Martha Zoller</title>

    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" media="all" href="http://marthazoller.com/wp-content/themes/srg/style.css" />
    
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Feed" href="http://marthazoller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Comments Feed" href="http://marthazoller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Still So Tired Comments Feed" href="http://marthazoller.com/still-so-tired/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marthazoller.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='related-post-style-css'  href='http://marthazoller.com/wp-content/plugins/related-post/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://marthazoller.com/wp-content/plugins/related-post/ParaAdmin/css/ParaAdmin.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://marthazoller.com/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-text-css'  href='http://marthazoller.com/wp-content/plugins/related-post/themes/text/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-flat-css'  href='http://marthazoller.com/wp-content/plugins/related-post/themes/flat/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://marthazoller.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"http:\/\/marthazoller.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/related-post/js/related-post-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/related-post/ParaAdmin/js/ParaAdmin.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://marthazoller.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marthazoller.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marthazoller.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I&#8217;m So Tired' href='http://marthazoller.com/im-so-tired/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://marthazoller.com/still-so-tired/" />
<link rel='shortlink' href='http://marthazoller.com/?p=380' />
<link rel="alternate" type="application/json+oembed" href="http://marthazoller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarthazoller.com%2Fstill-so-tired%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://marthazoller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarthazoller.com%2Fstill-so-tired%2F&#038;format=xml" />
<meta propery="og:title" content="Still So Tired | Martha Zoller" /><meta propery="og:site_name" content="Martha Zoller" /><meta propery="og:url" content="http://marthazoller.com/still-so-tired/" /><meta propery="og:description" content="I think it's a permanent state for me right now, but "at my age" it's important not to get to rundown. So I got a great night's sleep last night but it's going to have to be a several night thing.  I think I'm fighting off a cold--runny nose, chills, aches--you know the drill.  The only cure for that is rest.  So where do I find it? First, I know some of this is stress. The realization of the time it's going to take to do the paper in U. S. Presidency right is a stunner.  I called one of&hellip;" /><meta propery="og:type" content="website" /><meta propery="og:image" content="http://marthazoller.com/wp-content/themes/srg/images/default-facebook.jpg" />    
</head>

<body class="post-template-default single single-post postid-380 single-format-standard">


<header id="header" class="section">
    <div class="headerBar">
        <div class="sectionInner logoBar">
            <div class="logo">
                <a href="http://marthazoller.com/"><img src="http://marthazoller.com/wp-content/themes/srg/images/logo.jpg" alt=""></a>
            </div>
            <div class="nav">
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="http://marthazoller.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-36"><a href="http://marthazoller.com/archives/">Archives</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://marthazoller.com/contact/">Contact</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://marthazoller.com/marthas-bio/">Martha&#8217;s Bio</a></li>
</ul></div><!--                <ul>-->
<!--                    <li class="active"><a href="">Home</a></li>-->
<!--                    <li><a href="">Archive</a></li>-->
<!--                    <li><a href="--><!--contact">Contact</a></li>-->
<!--                </ul>-->
            </div>
            <br class="clear">
         </div>

    </div>

    <div class=" subheader">
            <div class="sectionInner">
                <div class="subHeader_content ">
                    <h1>Former Pundit, Candidate & Current Student</h1>
                    <div class="bottom_line"></div>
                    <p>Continuing Adventures of a leading <b>#GAPOL</b></p>

                </div>
            </div>
    </div> <!--END SECTIONINNER -->
</header> <!-- END SECTION -->




<main>

<section id="homeMain" class="section">
        <div class="sectionInner">
            <div class="mainSection">

                <div class="post">


                
                    <div class="post">
                        <div class="image">
                            <img src="http://marthazoller.com/wp-content/uploads/2017/02/pexels-photo-4.jpg " alt="">
                        </div>
                        <div class="date">
                             February 3rd, 2017                        </div>
                        <div class="postContent">
                            <h2>Still So Tired</h2>
                            <p>I think it&#8217;s a permanent state for me right now, but &#8220;at my age&#8221; it&#8217;s important not to get to rundown. So I got a great night&#8217;s sleep last night but it&#8217;s going to have to be a several night thing.  I think I&#8217;m fighting off a cold&#8211;runny nose, chills, aches&#8211;you know the drill.  The only cure for that is rest.  So where do I find it?</p>
<p>First, I know some of this is stress. The realization of the time it&#8217;s going to take to do the paper in U. S. Presidency right is a stunner.  I called one of the folks in the class who had the professor before and got some advice on how to approach it.  Then I set up a meeting with the professor after class on Monday to talk about it.</p>
<p>I still need to circle back around with my other professors and get feedback from my papers from last semester. (Note to self, check!)</p>
<p>Then, I need to review my schedule and stick to it.</p>
<p>I&#8217;ve got some family things this weekend.  A business trip next week at the end of the week.  I&#8217;ll miss one class, but I&#8217;ve discussed it with my professor and made arrangements for notes. If I can get through the end of next week and stay caught up&#8211;I&#8217;m golden.</p>
<p>Of to work and then lots of grad school work over the weekend, the Bulldog 100 and the Super Bowl. A girl&#8217;s gotta have some fun.</p>
                        </div>
                        <div class="postFooter">
                            <div class="author">
                                <i class="fa fa-user" aria-hidden="true"></i> Martha Zoller
                            </div>
                            <div class="tags">
                                 <i class="fa fa-tags" aria-hidden="true"></i> Tags: <a href="http://marthazoller.com/tag/bulldog-100/" rel="tag">Bulldog 100</a>, <a href="http://marthazoller.com/tag/grad-school/" rel="tag">grad school</a>, <a href="http://marthazoller.com/tag/politica-science/" rel="tag">politica science</a>, <a href="http://marthazoller.com/tag/professors/" rel="tag">Professors</a>, <a href="http://marthazoller.com/tag/super-bowl/" rel="tag">Super Bowl</a>, <a href="http://marthazoller.com/tag/tired/" rel="tag">tired</a>, <a href="http://marthazoller.com/tag/us-presidents/" rel="tag">US Presidents</a><br />                            </div>
                            <div class="soc">
                                <a href="javascript:fbShare('http://marthazoller.com/still-so-tired/', 'Still So Tired', '<p>I think it&#8217;s a permanent state for me right now, but &#8220;at my age&#8221; it&#8217;s important not to get to rundown. So I got a great night&#8217;s sleep last night but it&#8217;s going to have to be a several night thing.  I think I&#8217;m fighting off a cold&#8211;runny nose, chills, aches&#8211;you know the drill.  The only cure for that is</p>
', 'http://marthazoller.com/wp-content/uploads/2017/02/pexels-photo-4.jpg', 520, 350)"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a href="javascript:twitterShare('http://marthazoller.com/still-so-tired/', 520, 350)"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <br class="clear">
                        </div>
                    </div>

                

                </div>

                <div class="postScroller">

<!--                    <div class="small_post left">-->
<!--                        <img src="images/post_bkg.jpg" alt="">-->
<!---->
<!--                        <div class="postContent">-->
<!--                            <div class="date">-->
<!--                                June 25th 2016-->
<!--                            </div>-->
<!--                            <h2>Talking the GRE</h2>-->
<!--                            <div class="postFooter">-->
<!--                                <div class="author left">-->
<!--                                    By Martha Zoller-->
<!--                                </div>-->
<!--                                <div class="readmore right">-->
<!--                                    <a href="#">Read More</a>-->
<!--                                </div>-->
<!--                                <br class="clear">-->
<!--                            </div>-->
<!--                        </div>-->
<!--                    </div>-->
<!---->
<!--                    <div class="small_post right">-->
<!--                        <img src="images/post_bkg.jpg" alt="">-->
<!---->
<!--                        <div class="postContent">-->
<!--                            <div class="date">-->
<!--                                June 25th 2016-->
<!--                            </div>-->
<!---->
<!--                            <h2>Talking the GRE</h2>-->
<!--                            <div class="postFooter">-->
<!--                                <div class="author left">-->
<!--                                    By Martha Zoller-->
<!--                                </div>-->
<!--                                <div class="readmore right">-->
<!--                                    <a href="#">Read More</a>-->
<!--                                </div>-->
<!--                                <br class="clear">-->
<!--                            </div>-->
<!--                        </div>-->
<!--                    </div>-->
<!--                    <br class="clear">-->
<!--                </div>-->

                    <div  class="related-post flat" ><ul class="post-list"><div class="small_post left"><a href="http://marthazoller.com/im-so-tired/" ><img src="http://marthazoller.com/wp-content/uploads/2017/01/pexels-photo.jpeg" /><div class="postContent"> <div class="date">January 31st, 2017</div><h2>I&#8217;m So Tired</h2><div class="postFooter"><div class="author left">By Martha Zoller</div><br class="clear"></div></div></a></div><div class="small_post left"><a href="http://marthazoller.com/talked-to-a-friend/" ><img src="http://marthazoller.com/wp-content/uploads/2017/01/pexels-photo-293229.jpeg" /><div class="postContent"> <div class="date">January 28th, 2017</div><h2>Talked to a Friend&#8230;.</h2><div class="postFooter"><div class="author left">By Martha Zoller</div><br class="clear"></div></div></a></div></ul  ></div>                    <br class="clear">
                    </div>
            </div>


            <div class="sidebar">
    <div class="search sideItem">
        <div class="searchbox sideInner">
            <form role="search" method="get" id="searchform" class="searchform" action="http://marthazoller.com/">
                <input type="text" value="" name="s" id="s" placeholder="Search" />
            </form>
        </div>
    </div>

    <div class="aboutZoller sideItem">
    <div class="sideInner">
        <img src="http://marthazoller.com/wp-content/themes/srg/images/zoller_circ.jpg" alt="">
        <div><h2>Martha Zoller</h2>			<div class="textwidget"><p>Hi, I'm Martha Zoller, long-time pundit, one-time candidate, politico, culture guru, staffer, wife, mother, Oma—and now grad student. It's never too late to go through an open door.</p>
</div>
		</div>    </div>
</div>





    <div class="tweets sideItem">
        <div class="sideInner">
            <h2><i class="fa fa-twitter" aria-hidden="true"></i> Latest From Twitter</h2>
            <br>
                        <a class="twitter-timeline" data-height="400" href="https://twitter.com/MarthaZoller">Tweets by MarthaZoller</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>        </div>
    </div>

    <div class="facebook sideItem">
        <div class="sideInner">
            <h2><i class="fa fa-facebook-official" aria-hidden="true"></i> Latest From Facebook</h2>
            <br>
            <div>		<!-- Recent Facebook Posts v2.0.11 - https://wordpress.org/plugins/recent-facebook-posts/ -->
		<div class="recent-facebook-posts rfbp rfbp-container rfbp-widget">
								<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/still-so-tired/" rel="external nofollow" target="">
							Still So Tired | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>Getting ready for the weekend! #Bulldog100 #gradschool #worklifebalance</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/1501171553240483" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Friday, February 3, 2017 at 12:53">2 hours ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/im-so-tired/" rel="external nofollow" target="">
							I’m So Tired | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>Love Carly Simon&#8217;s Anticipation&#8230;Because, these are the Good Ole Days! <a href="http://marthazoller.com/im-so-tired/" rel="nofollow">http://marthazoller.com/im-so-tired/</a> #gapol #gradschool @worklifebalance</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/1498172753540363" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Tuesday, January 31, 2017 at 23:56">2 days ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/talked-to-a-friend/" rel="external nofollow" target="">
							Talked to a Friend…. | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>I&#8217;m fixing a hole where the rain gets in #gradschool #worklifebalance TheBeatles</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/1494803360543969" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Saturday, January 28, 2017 at 15:38">5 days ago</span>
						</a>
					</p>
					</div>
				
							<p class="rfbp-page-link-wrap"><a class="rfbp-page-link" href="https://www.facebook.com/182785495079102/" rel="external nofollow" target="">Find us on Facebook</a></p>
						
						</div>
			<!-- / Recent Facebook Posts -->
			</div>        </div>
    </div>


</div>

            <br class="clear">
        </div> <!--END SECTIONINNER -->
    </section> <!-- END SECTION -->
</main>






    <br class="clear">
    <footer id="footer" class="section">
        <div class="sectionInner">
            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-twitter fa-stack-1x "></i>
            </span>

            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-facebook fa-stack-1x "></i>
            </span>

            <br>
            <br>
            © 2016 Copyright 2016, Martha Zoller. All Rights Reserved.
            <br><br>
            <a href="http://www.stoneridgegroup.com" target="_blank"><img src=" http://marthazoller.com/wp-content/themes/srg/images/srg.jpg" alt=""></a>
        </div> <!--END SECTIONINNER -->
    </footer> <!-- END SECTION -->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-86109350-1', 'auto');
ga('send', 'pageview');

</script><script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SRG = {"ajax_url":"http:\/\/marthazoller.com\/wp-admin\/admin-ajax.php","site_url":"http:\/\/marthazoller.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/themes/srg/js/main.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://marthazoller.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>