
<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <title>The Countdown Begins, My Fear of Failure | Martha Zoller</title>

    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" media="all" href="http://marthazoller.com/wp-content/themes/srg/style.css" />
    
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Feed" href="http://marthazoller.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; Comments Feed" href="http://marthazoller.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Martha Zoller &raquo; The Countdown Begins, My Fear of Failure Comments Feed" href="http://marthazoller.com/the-countdown-begins-my-fear-of-failure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marthazoller.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='related-post-style-css'  href='http://marthazoller.com/wp-content/plugins/related-post/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://marthazoller.com/wp-content/plugins/related-post/ParaAdmin/css/ParaAdmin.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://marthazoller.com/wp-admin/css/color-picker.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-text-css'  href='http://marthazoller.com/wp-content/plugins/related-post/themes/text/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-flat-css'  href='http://marthazoller.com/wp-content/plugins/related-post/themes/flat/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='recent-facebook-posts-css-css'  href='http://marthazoller.com/wp-content/plugins/recent-facebook-posts/assets/css/default.min.css?ver=2.0.11' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"http:\/\/marthazoller.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/related-post/js/related-post-scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/related-post/ParaAdmin/js/ParaAdmin.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://marthazoller.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marthazoller.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marthazoller.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hey There, Georgy Girl!' href='http://marthazoller.com/hey-there-georgy-girl/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://marthazoller.com/the-countdown-begins-my-fear-of-failure/" />
<link rel='shortlink' href='http://marthazoller.com/?p=460' />
<link rel="alternate" type="application/json+oembed" href="http://marthazoller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarthazoller.com%2Fthe-countdown-begins-my-fear-of-failure%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://marthazoller.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarthazoller.com%2Fthe-countdown-begins-my-fear-of-failure%2F&#038;format=xml" />
<meta propery="og:title" content="The Countdown Begins, My Fear of Failure | Martha Zoller" /><meta propery="og:site_name" content="Martha Zoller" /><meta propery="og:url" content="http://marthazoller.com/the-countdown-begins-my-fear-of-failure/" /><meta propery="og:description" content="It's really not a countdown, because there are more than 30 days until the research papers are due. Let's face it, that's what I'm worried about--the research papers.  I will keep up with the weekly assignments and get them in on time and do well on them, but I'm terrified of these papers and I know it's unreasonable. I have good outlines.  I'm beginning to do the research. I'm getting there.  I hate last minute stuff, but I think it may be coming down to that. I did ask for help, though--and I got it and it's the main reason&hellip;" /><meta propery="og:type" content="website" /><meta propery="og:image" content="http://marthazoller.com/wp-content/themes/srg/images/default-facebook.jpg" />    
</head>

<body class="post-template-default single single-post postid-460 single-format-standard">


<header id="header" class="section">
    <div class="headerBar">
        <div class="sectionInner logoBar">
            <div class="logo">
                <a href="http://marthazoller.com/"><img src="http://marthazoller.com/wp-content/themes/srg/images/logo.jpg" alt=""></a>
            </div>
            <div class="nav">
                <div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="http://marthazoller.com/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-36"><a href="http://marthazoller.com/archives/">Archives</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://marthazoller.com/contact/">Contact</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://marthazoller.com/marthas-bio/">Martha&#8217;s Bio</a></li>
</ul></div><!--                <ul>-->
<!--                    <li class="active"><a href="">Home</a></li>-->
<!--                    <li><a href="">Archive</a></li>-->
<!--                    <li><a href="--><!--contact">Contact</a></li>-->
<!--                </ul>-->
            </div>
            <br class="clear">
         </div>

    </div>

    <div class=" subheader">
            <div class="sectionInner">
                <div class="subHeader_content ">
                    <h1>Former Pundit, Candidate & Current Student</h1>
                    <div class="bottom_line"></div>
                    <p>Continuing Adventures of a leading <b>#GAPOL</b></p>

                </div>
            </div>
    </div> <!--END SECTIONINNER -->
</header> <!-- END SECTION -->




<main>

<section id="homeMain" class="section">
        <div class="sectionInner">
            <div class="mainSection">

                <div class="post">


                
                    <div class="post">
                        <div class="image">
                            <img src="http://marthazoller.com/wp-content/uploads/2016/10/keyboard-648439_1920.jpg " alt="">
                        </div>
                        <div class="date">
                             March 19th, 2017                        </div>
                        <div class="postContent">
                            <h2>The Countdown Begins, My Fear of Failure</h2>
                            <p>It&#8217;s really not a countdown, because there are more than 30 days until the research papers are due. Let&#8217;s face it, that&#8217;s what I&#8217;m worried about&#8211;the research papers.  I will keep up with the weekly assignments and get them in on time and do well on them, but I&#8217;m terrified of these papers and I know it&#8217;s unreasonable.</p>
<p>I have good outlines.  I&#8217;m beginning to do the research. I&#8217;m getting there.  I hate last minute stuff, but I think it may be coming down to that. I did ask for help, though&#8211;and I got it and it&#8217;s the main reason I&#8217;m as far along as I am.  I know I will be fine and the papers will be good, but I have a healthy (maybe, unhealthy) fear of failure.</p>
<p>Today, I&#8217;ll be working on the stuff due Monday, prep for the rest of the week and the future work.  I don&#8217;t have class on Wednesday night, so that will be a chunk of time I can use to get a foothold on this work.</p>
<p>I&#8217;m going to get a little exercise today and sunshine, too. It&#8217;s all about balance.</p>
                        </div>
                        <div class="postFooter">
                            <div class="author">
                                <i class="fa fa-user" aria-hidden="true"></i> Martha Zoller
                            </div>
                            <div class="tags">
                                 <i class="fa fa-tags" aria-hidden="true"></i> Tags: <a href="http://marthazoller.com/tag/american-politics/" rel="tag">American Politics</a>, <a href="http://marthazoller.com/tag/design/" rel="tag">Design</a>, <a href="http://marthazoller.com/tag/failure/" rel="tag">failure</a>, <a href="http://marthazoller.com/tag/fear/" rel="tag">fear</a>, <a href="http://marthazoller.com/tag/research/" rel="tag">research</a><br />                            </div>
                            <div class="soc">
                                <a href="javascript:fbShare('http://marthazoller.com/the-countdown-begins-my-fear-of-failure/', 'The Countdown Begins, My Fear of Failure', '<p>It&#8217;s really not a countdown, because there are more than 30 days until the research papers are due. Let&#8217;s face it, that&#8217;s what I&#8217;m worried about&#8211;the research papers.  I will keep up with the weekly assignments and get them in on time and do well on them, but I&#8217;m terrified of these papers and I know it&#8217;s unreasonable. I have</p>
', 'http://marthazoller.com/wp-content/uploads/2016/10/keyboard-648439_1920.jpg', 520, 350)"><i class="fa fa-facebook" aria-hidden="true"></i></a>
                                <a href="javascript:twitterShare('http://marthazoller.com/the-countdown-begins-my-fear-of-failure/', 520, 350)"><i class="fa fa-twitter" aria-hidden="true"></i></a>
                            </div>
                            <br class="clear">
                        </div>
                    </div>

                

                </div>

                <div class="postScroller">

<!--                    <div class="small_post left">-->
<!--                        <img src="images/post_bkg.jpg" alt="">-->
<!---->
<!--                        <div class="postContent">-->
<!--                            <div class="date">-->
<!--                                June 25th 2016-->
<!--                            </div>-->
<!--                            <h2>Talking the GRE</h2>-->
<!--                            <div class="postFooter">-->
<!--                                <div class="author left">-->
<!--                                    By Martha Zoller-->
<!--                                </div>-->
<!--                                <div class="readmore right">-->
<!--                                    <a href="#">Read More</a>-->
<!--                                </div>-->
<!--                                <br class="clear">-->
<!--                            </div>-->
<!--                        </div>-->
<!--                    </div>-->
<!---->
<!--                    <div class="small_post right">-->
<!--                        <img src="images/post_bkg.jpg" alt="">-->
<!---->
<!--                        <div class="postContent">-->
<!--                            <div class="date">-->
<!--                                June 25th 2016-->
<!--                            </div>-->
<!---->
<!--                            <h2>Talking the GRE</h2>-->
<!--                            <div class="postFooter">-->
<!--                                <div class="author left">-->
<!--                                    By Martha Zoller-->
<!--                                </div>-->
<!--                                <div class="readmore right">-->
<!--                                    <a href="#">Read More</a>-->
<!--                                </div>-->
<!--                                <br class="clear">-->
<!--                            </div>-->
<!--                        </div>-->
<!--                    </div>-->
<!--                    <br class="clear">-->
<!--                </div>-->

                    <div  class="related-post flat" ><ul class="post-list"><div class="small_post left"><a href="http://marthazoller.com/hey-there-georgy-girl/" ><img src="http://marthazoller.com/wp-content/uploads/2017/03/FullSizeRender.jpg" /><div class="postContent"> <div class="date">March 18th, 2017</div><h2>Hey There, Georgy Girl!</h2><div class="postFooter"><div class="author left">By Martha Zoller</div><br class="clear"></div></div></a></div><div class="small_post left"><a href="http://marthazoller.com/honestly-at-my-age-what-is-spring-break/" ><img src="http://marthazoller.com/wp-content/uploads/2017/03/pexels-photo-52608.jpeg" /><div class="postContent"> <div class="date">March 2nd, 2017</div><h2>Honestly, At My Age, What is Spring Break!</h2><div class="postFooter"><div class="author left">By Martha Zoller</div><br class="clear"></div></div></a></div></ul  ></div>                    <br class="clear">
                    </div>
            </div>


            <div class="sidebar">
    <div class="search sideItem">
        <div class="searchbox sideInner">
            <form role="search" method="get" id="searchform" class="searchform" action="http://marthazoller.com/">
                <input type="text" value="" name="s" id="s" placeholder="Search" />
            </form>
        </div>
    </div>

    <div class="aboutZoller sideItem">
    <div class="sideInner">
        <img src="http://marthazoller.com/wp-content/themes/srg/images/zoller_circ.jpg" alt="">
        <div><h2>Martha Zoller</h2>			<div class="textwidget"><p>Hi, I'm Martha Zoller, long-time pundit, one-time candidate, politico, culture guru, staffer, wife, mother, Oma—and now grad student. It's never too late to go through an open door.</p>
</div>
		</div>    </div>
</div>





    <div class="tweets sideItem">
        <div class="sideInner">
            <h2><i class="fa fa-twitter" aria-hidden="true"></i> Latest From Twitter</h2>
            <br>
                        <a class="twitter-timeline" data-height="400" href="https://twitter.com/MarthaZoller">Tweets by MarthaZoller</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>        </div>
    </div>

    <div class="facebook sideItem">
        <div class="sideInner">
            <h2><i class="fa fa-facebook-official" aria-hidden="true"></i> Latest From Facebook</h2>
            <br>
            <div>		<!-- Recent Facebook Posts v2.0.11 - https://wordpress.org/plugins/recent-facebook-posts/ -->
		<div class="recent-facebook-posts rfbp rfbp-container rfbp-widget">
								<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/the-countdown-begins-my-fear-of-failure/" rel="external nofollow" target="">
							The Countdown Begins, My Fear of Failure | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>It&#8217;s appropriate at #marchmadness time that I write about countdowns. #finalcountdown #gradschool #worklifebalance</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/1550836571607314" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Sunday, March 19, 2017 at 15:45">9 hours ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="http://marthazoller.com/hey-there-georgy-girl/" rel="external nofollow" target="">
							Hey There, Georgy Girl! | Martha Zoller						</a>
					</h4>
										<div class="rfbp-text">

						<p>#Gradschool in my 50s? Am I the counterculture? #worklifebalance</p>

					</div>

					
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/1549672261723745" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Saturday, March 18, 2017 at 11:59">1 day ago</span>
						</a>
					</p>
					</div>
									<div class="rfbp-post rfbp-post-with-media">

										<h4 class="rfbp-heading">
						<a class="rfbp-link" href="https://www.youtube.com/watch?v=31T7cMsyjsY&amp;feature=share" rel="external nofollow" target="">
							Nikki James Performs "On My Own" from Les Miserables						</a>
					</h4>
										<div class="rfbp-text">

						<p>2nite n US Prez we talked about unilateral actions like Exec Orders. Reminded me of this #gradschool #worklifebalance #lifeisamusical</p>

					</div>

					
											<p class="rfbp-image-wrap">
							<a class="rfbp-image-link" target="" href="https://www.facebook.com/182785495079102/posts/1545493055474999" rel="external nofollow">
																<img class="rfbp-image" src="https://external.xx.fbcdn.net/safe_image.php?d=AQDQrRDqmDaj6g66&w=130&h=130&url=https%3A%2F%2Fi.ytimg.com%2Fvi%2F31T7cMsyjsY%2Fhqdefault.jpg&cfs=1&sx=74&sy=0&sw=360&sh=360&_nc_hash=AQAJXVkZ5CztOW2p" style="max-width: 100%; max-height: none" alt="" />
							</a>
														<span class="rfbp-video-link"></span>
													</p>
					
					<p class="rfbp-post-link-wrap">
						<a target="" class="rfbp-post-link" href="https://www.facebook.com/182785495079102/posts/1545493055474999" rel="external nofolloW">
							<span class="rfbp-like-count">0 <span>likes, </span></span>							<span class="rfbp-comment-count">0 <span>comments</span></span>							 &sdot; 							<span class="rfbp-timestamp" title="Tuesday, March 14, 2017 at 1:46">5 days ago</span>
						</a>
					</p>
					</div>
				
							<p class="rfbp-page-link-wrap"><a class="rfbp-page-link" href="https://www.facebook.com/182785495079102/" rel="external nofollow" target="">Find us on Facebook</a></p>
						
						</div>
			<!-- / Recent Facebook Posts -->
			</div>        </div>
    </div>


</div>

            <br class="clear">
        </div> <!--END SECTIONINNER -->
    </section> <!-- END SECTION -->
</main>






    <br class="clear">
    <footer id="footer" class="section">
        <div class="sectionInner">
            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-twitter fa-stack-1x "></i>
            </span>

            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-facebook fa-stack-1x "></i>
            </span>

            <br>
            <br>
            © 2016 Copyright 2016, Martha Zoller. All Rights Reserved.
            <br><br>
            <a href="http://www.stoneridgegroup.com" target="_blank"><img src=" http://marthazoller.com/wp-content/themes/srg/images/srg.jpg" alt=""></a>
        </div> <!--END SECTIONINNER -->
    </footer> <!-- END SECTION -->

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-86109350-1', 'auto');
ga('send', 'pageview');

</script><script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SRG = {"ajax_url":"http:\/\/marthazoller.com\/wp-admin\/admin-ajax.php","site_url":"http:\/\/marthazoller.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marthazoller.com/wp-content/themes/srg/js/main.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://marthazoller.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>